WebArtz - The Web Design Forum
Welcome to WebArtz, Guest!

WebArtz is a nice place for discussions related to web designing and coding. We help our members to code their own website templates with HTML and CSS. We give them advice on various issues.

To know more about WebArtz Forum, visit the About Us page.

At the moment, you are viewing the forum as a guest. As a guest you can't make post and participate in discussions. You need to register and become a member of the forum. Click the register link below and become a part of this forum.

Thank You


You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]

1 Forum Lagging on Fri Dec 25, 2009 2:07 pm

Joel

avatar
Registered Member
Registered Member
I'm using Mozilla Firefox.If you visit my forum,and open it in a new tab,and than click on Webartz tab,my favicon still loads...for very long.Is it lagging or what?How do i solve it?

http://www.advertisehotspot.info/

2 Re: Forum Lagging on Fri Dec 25, 2009 2:10 pm

Sanket

avatar
Administrator
Administrator
I don't really see a problem. Try clearing your cache.


_________________
Sanket
http://www.webartzforum.com

3 Re: Forum Lagging on Fri Dec 25, 2009 2:12 pm

Joel

avatar
Registered Member
Registered Member
Maybe this com laggs...nevermind.Sorry for wastin your time.Thanks once again^^

http://www.advertisehotspot.info/

4 Re: Forum Lagging on Fri Dec 25, 2009 2:13 pm

Sanket

avatar
Administrator
Administrator
Solved & Locked


_________________
Sanket
http://www.webartzforum.com

Sponsored content


View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum